OpenAI Outage

Incident Report for Mana

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 09:02 AEST

Monitoring

We are currently experiencing degraded performance in Mana’s document creation and coaching features due to issues with OpenAI’s GPT-4.1-mini APIs. This may result in slower response times or intermittent functionality.

We are actively monitoring OpenAI’s status updates and will provide further updates as more information becomes available.

You can follow their status here: https://status.openai.com/
Posted Jul 10, 2025 - 08:57 AEST
This incident affected: Application (Web, Android, iOS).