Degraded Web Platform

Incident Report for Mana

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 13:45 AEST

Identified

We have identified the document creation issue is linked to users with personal accounts. We are working on having services back up.
Posted Jul 16, 2025 - 09:31 AEST

Investigating

We are currently investigating issues with document creation and printing on our web platform.
Posted Jul 16, 2025 - 08:44 AEST
This incident affected: Application (Web).