Document creation errors

Incident Report for Mana

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 12:26 AEST

Identified

We’re currently experiencing an issue that’s preventing documents from being created on our platform. Our team is actively working on a fix and we’ll keep you updated.
Posted Jul 01, 2025 - 12:09 AEST
This incident affected: Application (Web, Android, iOS).